Display issues for app - “Report abuse” page title

RESOLVED DUPLICATE of bug 1218945

Status

RESOLVED DUPLICATE of bug 1218945
3 years ago
3 years ago

People

(Reporter: valentina.peleskei, Unassigned)

Tracking

Avenir
2015-11-03
Unspecified
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Load MP-dev on your FF OS 2.5 device
2. Go to any app details page
3. Tap the “Report abuse” red button

Expected results:
The report abuse page is loaded. There are no display or layout issues.

Actual results:
Over the “Report abuse” page title is displayed the “Categories” option-box.

Notes/Issues:
Verified on FF OS 2.5(Flame). Issue is reproducing on MP-dev and MP-stage.
Screenshot for this issue: http://screencast.com/t/SOu9p0HCl1r
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1218945
You need to log in before you can comment on or make changes to this bug.