PDF files converted by Google to HTML mess up in Mozilla

RESOLVED DUPLICATE of bug 125964

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 125964
16 years ago
13 years ago

People

(Reporter: H. Stokhorst, Assigned: /\/\arcio Galli)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
(unclear if any relation with bug 121761)

Google offers HTML conversion of PDF files. They are frequently messed up.
Either because Google produces lousy HTML or because Mozilla does a bad job
creating the lay-out. Likely this will be a very important evangelize target.

(Mozilla 2001 12 21 06)

As example you may want to try:
http://www.google.com/search?q=www.renault.com/docs/finance_gb/la_renaultvolvo_gb.pdf
Confirming on Windows XP Pro.

They're doing very, very bad HTML there though.

Comment 2

16 years ago
reporter: do u mean those overlapping texts ??

ar ... i guess this is the reason :-
<div style="position:absolute;top:361;left:47"><nobr><pre><b><i>in AB
Volvo</i></b></pre></nobr></div>
<div style="position:absolute;top:354;left:138"><nobr><pre><b><i>be
limited</i></b></pre></nobr></div>
as they are in seperate divs ... so once the text is too big, they will become
overlapped .... :)
(Reporter)

Comment 3

16 years ago
Right, overlapping texts, by the way confirming on IE5, he, he, he. Seems a
right job for evangalisation.
Severity: normal → trivial
OS: Windows 95 → All
Hardware: PC → All

Comment 4

16 years ago
->over to mgalli for a look.
Assignee: asa → mgalli
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

15 years ago
Resolving since this has been untouched for over a year.  Internet Explorer
shows the same results, as long as you allow the page's font size to be
overriden (in Internet Options, Accessibility).  Marking as a dupe of bug
125964, this is invalid per that bug.

*** This bug has been marked as a duplicate of 125964 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.