RFE: "Get New Messages" in 3-pane window should jump to new message in the headers pane

RESOLVED DUPLICATE of bug 93856

Status

--
enhancement
RESOLVED DUPLICATE of bug 93856
17 years ago
13 years ago

People

(Reporter: mozilla-bugs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Reproducible: always (only tried with POP)
To reproduce, for example:
1) Make sure you have enough messages in your INBOX so that you can not see all
of them in the headers pane without scrolling.
2) Make sure that there are new message(s) not yet retrieved.
3) Go to that INBOX folder and make sure that the headers are sorted by Date
with newest at the bottom (but the bug probably does not depend on the sort
order) and make sure you have scrolled to the top.
4) Press "GetMsgs".

Expected: new messages are added to the headers pane and it is scrolled down to
the bottom so that at least one of the new messages is visible in the headers pane.

Actual: new messages added, but the headers pane is not scrolled anywhere, so
have to scroll it manually to see new messages.

Updated

17 years ago
QA Contact: esther → laurel

Comment 1

17 years ago
*** Bug 160757 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail

Comment 2

13 years ago
thunderbird bug 218935
OS: Linux → All
Hardware: PC → All
Summary: RFE: "GetMsgs" in 3-pane window should jump to new message in the headers pane → RFE: "Get New Messages" in 3-pane window should jump to new message in the headers pane

Comment 3

13 years ago
dup of Bug 93856?

Comment 4

13 years ago
Agreed, dupe.

*** This bug has been marked as a duplicate of 93856 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.