[Mac] Crash when opening file dialog

RESOLVED WORKSFORME

Status

()

Core
Widget: Cocoa
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: tubach, Unassigned)

Tracking

41 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

12.32 KB, text/plain
Details
(Reporter)

Description

2 years ago
Created attachment 8681597 [details]
stack trace

When I open a file dialog e.g. for choosing the download location Firefox crashes with an NSInvalidArgumentException. This happens since the update to Mac OS X 10.11. (The same error appears in Thunderird as well.)
Works for me with Nightly 45.0a1 (2015-10-31).

Updated

2 years ago
Component: Shell Integration → Widget: Cocoa
Product: Firefox → Core

Updated

2 years ago
Attachment #8681597 - Attachment mime type: text/x-log → text/plain

Comment 2

2 years ago
I don't see any mozilla code in these stacks. Can't reproduce either.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.