after deleting a folder, selected messages do not appear in the message pane

RESOLVED INCOMPLETE

Status

Thunderbird
Folder and Message Lists
RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: Humphrey P van Polanen Petel, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151015172900

Steps to reproduce:

delete a sub-folder under the inbox-folder

NOTE: problem was fixed after restarting tb


Actual results:

 selected messages do not appear in the message pane


Expected results:

 selected messages should appear in the message pane (as normal)

Comment 1

2 years ago
https://hg.mozilla.org/integration/fx-team/rev/085368f9b3ed

Comment 2

2 years ago
Does same thing also happen if you have started Thunderbird in safe mode?
https://support.mozilla.org/en-US/kb/safe-mode
Component: Untriaged → Folder and Message Lists
Flags: needinfo?(hpvpp)
(Reporter)

Comment 3

2 years ago
it does not happen when running in safe mode

Comment 4

2 years ago
(In reply to Humphrey P van Polanen Petel from comment #3)
> it does not happen when running in safe mode

This suggests an addon is causing your problem. Have a look in tools > addons > extensions
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(hpvpp)
Resolution: --- → INVALID
(Reporter)

Comment 5

2 years ago
No, I am *not* going to have a look in tools>addons>extensions.  I am *not* a programmer and I do *not* have understanding of how all this hangs together and I am *not* responsible for fixing this.  You people *are* programmers and you people *do* have an understanding of how all this hangs together and you people *are* responsible for fixing this.

Throw a problem back at me like this again and I won't bother to report bugs any more.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 6

2 years ago
We are all volunteer users here. And not all programmers as you assume.
Kindly post the contents of Help > Troubleshooting > Copy Text to Clipboard
Flags: needinfo?(hpvpp)

Comment 7

2 years ago
Bug managed to repeat only once after restarting the application, the bug will not happen again once.
Update: not only the text of the letter does not appear in the message pane, but when you open the transition to a new tab, but it is empty.

Comment 8

2 years ago
(In reply to Sergey from comment #7)
> Bug managed to repeat only once after restarting the application, the bug
> will not happen again once.
> Update: not only the text of the letter does not appear in the message pane,
> but when you open the transition to a new tab, but it is empty.

What addons do you have installed? Perhaps an addon updated?
And if problem becomes repeatable - you should test in safe mode

Comment 9

2 years ago
bugherderuplift
https://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/085368f9b3ed
status-b2g-v2.5: --- → fixed
(Reporter)

Comment 10

2 years ago
  Application Basics

    Name: Thunderbird
    Version: 38.3.0
    User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:38.0) Gecko/20100101 Thunderbird/38.3.0
    Profile Folder: Show Folder

              (Local drive)
    Application Build ID: 20150928051427
    Enabled Plugins: about:plugins
    Build Configuration: about:buildconfig
    Memory Use: about:memory

  Mail and News Accounts
    account1:
      INCOMING: account1, , (imap) mail.optusnet.com.au:143, alwaysSTARTTLS, passwordCleartext
      OUTGOING: smtp.optusnet.com.au:25, alwaysSTARTTLS, passwordCleartext, true

    account2:
      INCOMING: account2, , (none) Local Folders, plain, passwordCleartext

    account3:
      INCOMING: account3, , (imap) mail.optusnet.com.au:143, alwaysSTARTTLS, passwordCleartext
      OUTGOING: smtp.optusnet.com.au:25, alwaysSTARTTLS, passwordCleartext, true

    account4:
      INCOMING: account4, , (imap) mail.optusnet.com.au:143, alwaysSTARTTLS, passwordCleartext
      OUTGOING: smtp.optusnet.com.au:25, alwaysSTARTTLS, passwordCleartext, true

    account5:
      INCOMING: account5, , (imap) imap.gmail.com:993, SSL, OAuth2
      OUTGOING: smtp.gmail.com:465, SSL, OAuth2, true

  Crash Reports

  Extensions
    Lightning, 4.0.3.1, true, {e2fda1a4-762b-4020-b5ad-a41df1933103}
    Provider for Google Calendar, 1.0.4, true, {a62ef8ec-5fdc-40c2-873c-223b8a6925cc}

  Important Modified Preferences

    Name: Value

      browser.cache.disk.capacity: 358400
      browser.cache.disk.smart_size_cached_value: 358400
      browser.cache.disk.smart_size.first_run: false
      browser.cache.disk.smart_size.use_old_max: false
      extensions.lastAppVersion: 38.3.0
      font.name.monospace.el: Consolas
      font.name.monospace.x-cyrillic: Consolas
      font.name.monospace.x-unicode: Consolas
      font.name.monospace.x-western: Consolas
      font.name.sans-serif.el: Calibri
      font.name.sans-serif.x-cyrillic: Calibri
      font.name.sans-serif.x-unicode: Calibri
      font.name.sans-serif.x-western: Calibri
      font.name.serif.el: Cambria
      font.name.serif.x-cyrillic: Cambria
      font.name.serif.x-unicode: Cambria
      font.name.serif.x-western: Cambria
      font.size.fixed.el: 14
      font.size.fixed.x-cyrillic: 14
      font.size.fixed.x-unicode: 14
      font.size.fixed.x-western: 14
      font.size.variable.el: 17
      font.size.variable.x-cyrillic: 17
      font.size.variable.x-unicode: 17
      font.size.variable.x-western: 17
      mail.openMessageBehavior.version: 1
      mail.winsearch.enable: true
      mail.winsearch.firstRunDone: true
      mail.winsearch.global_reindex_time: 1444966437
      mailnews.database.global.datastore.id: 0a468a5b-bcc8-4843-a8c0-918b81c777c
      network.cookie.prefsMigrated: true
      network.predictor.cleaned-up: true
      places.database.lastMaintenance: 1446605785
      places.history.expiration.transient_current_max_pages: 104858
      plugin.importedState: true

  Graphics

      Adapter Description: Intel(R) HD Graphics Family
      Vendor ID: 0x8086
      Device ID: 0x0a16
      Adapter RAM: Unknown
      Adapter Drivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
      Driver Version: 10.18.15.4268
      Driver Date: 8-5-2015
      Direct2D Enabled: false
      DirectWrite Enabled: false (10.0.10240.16430)
      ClearType Parameters: ClearType parameters not found
      WebGL Renderer: false
      GPU Accelerated Windows: 0

      AzureCanvasBackend: skia
      AzureSkiaAccelerated: 0
      AzureFallbackCanvasBackend: cairo
      AzureContentBackend: cairo

  JavaScript

  Incremental GC: 1

  Accessibility

    Activated: 0
    Prevent Accessibility: 0

  Library Versions

      Expected minimum version
      Version in use

      NSPR
      4.10.8
      4.10.8

      NSS
      3.19.2 Basic ECC
      3.19.2 Basic ECC

      NSS Util
      3.19.2
      3.19.2

      NSS SSL
      3.19.2 Basic ECC
      3.19.2 Basic ECC

      NSS S/MIME
      3.19.2 Basic ECC
      3.19.2 Basic ECC

----------------------------------------------

add-ons

Lightning 4.0.3,1
Provide for Google Calendar 1.0.4
status-b2g-v2.5: fixed → ---

Comment 11

2 years ago
(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #8)
> (In reply to Sergey from comment #7)
> > Bug managed to repeat only once after restarting the application, the bug
> > will not happen again once.
> > Update: not only the text of the letter does not appear in the message pane,
> > but when you open the transition to a new tab, but it is empty.
> 
> What addons do you have installed? Perhaps an addon updated?
> And if problem becomes repeatable - you should test in safe mode
AdblockPlus 2.6.11, Lightning 4.0.3.1

Comment 12

2 years ago
This is getting confusing - are there two people here, Humphrey and Sergey, or just one using two different names?

(In reply to Humphrey P van Polanen Petel from comment #5)
> No, I am *not* going to have a look in tools>addons>extensions.  I am *not*
> a programmer and I do *not* have understanding of how all this hangs
> together and I am *not* responsible for fixing this.  You people *are*
> programmers and you people *do* have an understanding of how all this hangs
> together and you people *are* responsible for fixing this.

We are not responsible for fixing things which lack sufficient information to determine the cause.  Perhaps instead of being antagonistic you might ask questions of someone who does, as you say, understand more about this than you.  Or offer more information. So here is are some questions. 
- Does this never reproduce, i.e. multiple attempts, in safe mode?
- Another distinct possibility is this is caused by a graphics issue or windows manager. Which graphics and windows manager are you using?
- Add a screen shot?
(Reporter)

Comment 13

2 years ago
no

Updated

2 years ago
Whiteboard: [closeme 2015-11-24]
(Reporter)

Comment 14

2 years ago
xx

Comment 15

2 years ago
(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #12)
> (In reply to Humphrey P van Polanen Petel from comment #5)
> > No, I am *not* going to have a look in tools>addons>extensions.  I am *not*
> > a programmer and I do *not* have understanding of how all this hangs
> > together and I am *not* responsible for fixing this.  You people *are*
> > programmers and you people *do* have an understanding of how all this hangs
> > together and you people *are* responsible for fixing this.
> 
> We are not responsible for fixing things which lack sufficient information
> to determine the cause.  Perhaps instead of being antagonistic you might ask
> questions of someone who does, as you say, understand more about this than
> you.  Or offer more information. So here is are some questions. 
> - Does this never reproduce, i.e. multiple attempts, in safe mode?
> - Another distinct possibility is this is caused by a graphics issue or
> windows manager. Which graphics and windows manager are you using?
> - Add a screen shot?

The above are still unanswered by Humphrey.  So closing bug incomplete

If you choose to return, in addition please clarify your steps so we can more clearly understand ....
 delete a sub-folder under the inbox-folder
 Actual results:  selected messages do not appear in the message pane
 Expected results:  selected messages should appear in the message pane (as normal)

Where were these selected message, in the Inbox? The subfolder?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago2 years ago
Flags: needinfo?(hpvpp)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-11-24]
You need to log in before you can comment on or make changes to this bug.