mailto: urls passed through x-remote end up in the mail compose window with mailto: in front of the addresses

RESOLVED WORKSFORME

Status

()

Core
X-remote
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: blizzard, Assigned: blizzard)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

16 years ago
I'm not sure if this is a bug in x-remote or not, but it starts there.  If you
use x-remote to open a mailto: url, the mailto: ends up in the compose window. 
I'm not sure why but people have been mucking around in that code recently. 
Might have been caused there.

Comment 1

16 years ago
worksforme with linux trunk build 20020608

Comment 2

16 years ago
WFM Linux Moz 1.1.alpha (build 2002061108)
You can look at the blame log and line 237 to see when blizzard made some fixes
related to this:
http://bonsai.mozilla.org/cvsblame.cgi?file=mozilla/xpfe/components/xremote/src/XRemoteService.cpp#237

Comment 3

14 years ago
Marking WFM due to the last comment.
Reopen if your opinion is different and you can reproduce this with a
current build.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.