Developer tools options are not disappearing after sign out on FF OS

VERIFIED FIXED in 2015-11-03

Status

Marketplace
Consumer Pages
P3
normal
VERIFIED FIXED
3 years ago
2 years ago

People

(Reporter: ValentinaP, Unassigned)

Tracking

Avenir
2015-11-03
Unspecified
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Load MP-stage on your FF OS 2.5 device 
2. Sign out
3. Observe “More” options

Expected results:
“My Submissions”, “Reviewer Tools”, “Lookup Tools” options are not listed anymore.

Actual results:
“My Submissions”, “Reviewer Tools”, “Lookup Tools” options are still displayed.

Notes/Issues:
Verified on FF OS 2.5, 2.1, 1.3. Issue is reproducing on MP-stage and MP-dev.
Screenshot for this issue: http://screencast.com/t/uunVEAdGl
Ashes ID: e2bb7
Do those links work?
Flags: needinfo?(valentina.peleskei)

Updated

3 years ago
Priority: -- → P3
(Reporter)

Comment 2

3 years ago
Yes. I mean they are loading Dev Hub pages with a Sign in/Sign up button.
But I've also noticed that when coming back from Dev Hub, the links disappear, but reappear after a "sign in-out" cycle.
Flags: needinfo?(valentina.peleskei)
I wasn't able to reproduce the original issue so it was likely resolved since the original bug was filed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

2 years ago
Verified as fixed on MP-dev FF OS 2.5.
Postfix screenshot: http://screencast.com/t/OP5mnUlB
Closing bug.
Status: RESOLVED → VERIFIED
Resolution: WORKSFORME → FIXED
You need to log in before you can comment on or make changes to this bug.