Closed Bug 12207 Opened 21 years ago Closed 21 years ago

[QA Blocker] Local and News folders seem to be DOA

Categories

(MailNews Core :: Backend, defect, P3, blocker)

defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: mscott, Assigned: alecf)

References

Details

I am unable to expand local and news folders in the builds this morning. I'm
guessing alecf who made a lot of account manager changes last night.

Scott noticed that the reason nothing expands is because we aren't finding any
folders for local and news accounts.

The strange thing is that imap works fine.
Severity: normal → blocker
OS: Windows NT → All
Target Milestone: M10
Marking M1o...definite blocker :-(
*** Bug 12211 has been marked as a duplicate of this bug. ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Alec, I just backed out the change to nsLocalMailFolder.cpp last night. Although
after I did it I heard that you were in the office. So I hope this was ok with
you =).

I'll mark this problem as fixed and let you look at the caching problem you were
trying to fix last night.
<will verify once M9 is out the door>
Status: RESOLVED → VERIFIED
OK using 1999-10-03-20 m10 NT 4.0
OK using 1999-10-01-18 m10 linux 6.0
OK using 1999-10-01-19 m10 mac OS 8.5.1 (although bug #14689 comes into play for
POP)
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.