Closed Bug 1220739 Opened 5 years ago Closed 4 years ago

No new Dogfood Aries build available on Taskcluster, or on the 'dogfood-latest' channel.

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: Marty, Unassigned)

References

Details

(Keywords: qablocker, qaurgent, smoketest, Whiteboard: [2.5-Daily-Testing][Spark])

The current latest build available on the dogfood-latest channel, and on taskcluster is build 20151030120435.  There has not been a new build available all weekend.

The latest dogfood build on Taskcluster can be found here:
https://tools.taskcluster.net/index/artifacts/#gecko.v1.mozilla-central.latest.linux.aries-dogfood/gecko.v1.mozilla-central.latest.linux.aries-dogfood.debug

Note: This appears to be caused by a newer version of Gecko being incompatible with the current Gaia, possibly caused by l20n changes. There is an email thread concerning this, regarding a breakage in the FTU

Repro Steps:
1) Update a Aries to a previous build
2) Change the update channel to 'dogfood-latest'
3) Check for new updates
4) Check Taskcluster for the latest Dogfood aries 

Actual:
The latest build available is still 20151030120435 on both 'dogfood-latest' and Taskcluster

Expected:
New dogfood builds are being created, and area available in both the latest OTA channel, and on Taskcluster.

Environmental Variables:
Device: Aries 2.5
Build ID: 20151030120435
Gaia: 91cac94948094cfdcd00cba5c6483e27e80cb3b0
Gecko: c2534acb485963331d67bbc5c07f0d862ed56bf5
Gonk: a19052e4389c3ae2d8fc3e7a74a475401baacc56
Version: 45.0a1 (2.5)
Firmware Version: D5803_23.1.A.1.28_NCB.ftf
User Agent: Mozilla/5.0 (Mobile; rv:45.0) Gecko/45.0 Firefox/45.0
Flags: needinfo?(nhirata.bugzilla)
Keywords: qablocker, qaurgent
Whiteboard: [2.5-Daily-Testing][Spark]
blocking-b2g: --- → 2.6?
I can confirm that the dogfood builds aren't being created because of the disabled balrog VPN proxy.

Other than publishing updates to Balrog, are the dogfood builds substantially different than the non-dogfood builds?
Flags: needinfo?(nhirata.bugzilla)
See Also: → 1220743
Blocks: 1220743
Looks Taskcluster is the right component.
blocking-b2g: 2.6? → ---
Component: Releases → Task Configuration
Product: Release Engineering → Taskcluster
QA Contact: rail
please, reopen if this is still a thing...

--
This bug is closed as part of the Great Bugzilla Cleaning Sprint of 2016 by bstack and jonasfj, please reopen if you disagree.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.