In the Geolocation permissions page the ask/deny/grant page isn't translated properly in French and Italian

RESOLVED DUPLICATE of bug 1220805

Status

Firefox OS
Gaia::L10n
RESOLVED DUPLICATE of bug 1220805
2 years ago
2 years ago

People

(Reporter: Michael Bryant (uber), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8682163 [details]
Screenshot of the bug using French language setting

In both Italian and French language settings the page for setting the geolocation permisssions is not translated properly.

1) Open settings
2) Open App Permissions
3) Click System
4) After "Geolocation" click the "ask" drop down menu to open the not translated page.

Build information
Gaia: 91cac94948094cfdcd00cba5c6483e27e80cb3b0
Gecko: dd60c5be0a224ad103624dfc82d78a84f7314e27
(Reporter)

Comment 1

2 years ago
Created attachment 8682165 [details]
Screenshot of the bug using Italian language setting
gaia::l10n is not the right component to report bugs for localizations. Having said that, please check bug 1220805
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1220805
You need to log in before you can comment on or make changes to this bug.