Add e.me sites for Colombia-specific region for 30-day testing period

RESOLVED WONTFIX

Status

P1
normal
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: ddurst, Unassigned)

Tracking

Avenir
Points:
---

Details

As set up in bug 1200810, we want to add websites ONLY to Colombia for a 30-day performance test.

The sites are listed here: https://docs.google.com/spreadsheets/d/1CPrPQ4xVsbll_vp_Bca0iWkTgg2nx7WrhCprVHwS-6Y/edit#gid=2082159806

And notes from the Content team:

"
We consciously did not want to do do an in-depth scrub of the sites. We see the CO upload as not only an opportunity to test how well local MOW content is received by our users, but also as a chance to validate the E.ME vetting work that was conducted by our contracted workers for the server dump. As such, we did not feel that detailed grooming of the CO list would provide accurate feedback on this aspect of the work.  So with this in mind, we made only three edits to the spreadsheet (listed below) and approve the remainder for upload on Friday.  We are very excited to see what sort of traction/feedback we see during this phase!

Edits Synopsis:

- Struck-through line 66 (last.fm) as this was a duplicate of line 54 (last.fm)
- [line 54] Changed “m.last.fm” to “https//www.last.fm” (as site is now responsive and m.site redirects to responsive desktop)
- Line 57 – Struck-through Dajeugos (Games are not playable, directs to apple appstore)
"
Decided in Strategy meeting that we would not do this. Instead, we will upload more websites in batches.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.