mozilla terminates when trying to download themes

RESOLVED WORKSFORME

Status

SeaMonkey
Themes
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: R C, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

When i come to download a new theme for the program and the "apply new theme" is
selected it will attempt download then will bring up an error asking to debug or
terminate

Reproducible: Always
Steps to Reproduce:
1. In either classic or modern theme, select "Get new themes"
2. Chosse any theme and start downloading
3. Error then occurs and mozilla shuts down

Actual Results:  Mozilla completely ends and even goes from task bar

Expected Results:  Downloaded the theme and installed/applied
(Reporter)

Comment 1

17 years ago
The Error reads

Application Error
The instruction at "0x01921a67" referenced memory at "0x0025e7c8"

Comment 2

16 years ago
I cannot reproduce this old bug with 2002052908 win2k.  possibly a dupe of bug
121860?

reporter: can you reproduce this with a recent build?  if not, please resolve
this bug as "WORKSFORME", or comment so that someone else can.  if you can
reproduce it, please use a talkback build and post a talkback reference so it
can be looked into.  thanks.

Comment 3

16 years ago
no response from reporter for >30 days. resolving as WFM.

reporter: if you can still reproduce this, please reopen this bug. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.