Unexpected single quotes wrap for ${BrandShortName} after 42 Release

RESOLVED DUPLICATE of bug 1225918

Status

()

Firefox
Installer
RESOLVED DUPLICATE of bug 1225918
2 years ago
2 years ago

People

(Reporter: YF (Yang), Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Ref: https://www.virustotal.com/en/file/d8dee3b69b822f96e1a3c6858653e12f035bf4deca8103becfd6e35b4a1142e4/analysis/1446512783/#item-detail
Product 'Firefox'
Description 'Firefox' Installer
LegalTrademarks 'Firefox' is a Trademark of The Mozilla Foundation.

For setup.exe in Firefox Setup 42.0.exe, Firefox Setup 43.0b1.exe, firefox-45.0a1.en-US.win32.installer.exe, and their -stub.exe, etc.


I did not find its origin.
(Reporter)

Comment 1

2 years ago
Also appears on the installation wizard interface.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Unexpected '${BrandShortName}' for setup.exe info → Unexpected single quotes wrap for ${BrandShortName} after 42 Release
Created attachment 8683171 [details]
screenshot
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1225918
You need to log in before you can comment on or make changes to this bug.