Wrong version or build id number

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Vincent Jaubert, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I just downloaded a nightly build and installed it on the previous one.
But when i ran it, it shows the build id from the previous one in the window's
title bar (2002011703). In the about window, it shows the right build id (20020126)

Comment 1

16 years ago
That tends to happen if you don't uninstall the old one first.  INVALID I think.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
Aaron Kaluszka wrote:
"That tends to happen if you don't uninstall the old one first.  INVALID I think."

And *should* this happen? I think it should be possible to install a new build
over an older one without uninstalling the old one first. I don't think this bug
is invalid.

Comment 3

16 years ago
If you read the release notes, it specifically says to not install over previous
builds.
http://www.mozilla.org/releases/mozilla0.9.7/#install
"Install into a new empty directory. Installing on top of previously installed
builds may cause problems."
There have been numerous bugs that have been manifested because of people not
following these directions.  They were always marked INVALID.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.