New approved add-ons are not displayed in the add-ons page

RESOLVED WORKSFORME

Status

Marketplace
Consumer Pages
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Madalin Cotetiu, Unassigned)

Tracking

Avenir
2015-11-03
Points:
---

Details

(Reporter)

Description

2 years ago
Steps to reproduce: 
1. Open the add-on reviewing page and approve an add-on: https://marketplace.allizom.org/content/addon/review/pending/
2. Check: https://marketplace.allizom.org/addons

Expected results:
The approved add-on is displayed.

Actual results:
The approved add-on is not displayed:

Notes/Issues:
Verified in FF45(Win7) Issue can be reproduced in mp-stage.
Screencast for this issue: http://screencast.com/t/QqzU7po9IZP3
I can't reproduce. I just uploaded "'X' in Status Bar" on stage, approved it, it's displayed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
https://marketplace.allizom.org/addon/addon-from-not-zip-pack is also displayed, so I suspect it was just short-term caching on the client.
You need to log in before you can comment on or make changes to this bug.