Disabling tooltips interferes with ABBR and ACRONYM tags

VERIFIED DUPLICATE of bug 64232

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 64232
16 years ago
13 years ago

People

(Reporter: zwol, Assigned: Joe Hewitt (gone))

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
If you have tooltips disabled in Preferences, the ABBR and ACRONYM tags are
still rendered with a dotted line underneath, and the cursor changes to
an arrow-with-question-mark when hovered over the text, but nothing else
happens.  The only way for the user to see the acronym's expansion is to
right-click and select Properties, which is not obvious.

Suggested fixes:

1) Display tooltips for ABBR and ACRONYM irrespective of the preference.
2) If tooltips are disabled, display the title of an ABBR or ACRONYM in the
   status bar instead of a tooltip.
3) Allow the user to choose between 1 and 2 with a separate preference.

Comment 1

16 years ago
->hewitt
Assignee: trudelle → hewitt

Comment 2

16 years ago
See also bug 64232, "Separate pref for chrome tooltips".  If that bug is fixed 
by changing the pref to only affect chrome tooltips (and not adding a pref for 
content tooltips), this bug won't have to be fixed.
Depends on: 64232

*** This bug has been marked as a duplicate of 64232 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.