Browser crashes on MttMarket website

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: ostronom, Unassigned, NeedInfo)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20151109][closeme-20151123], URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36

Steps to reproduce:

Navigate to https://mttmarket.com/packets/item/5635fc6261ccb60cf65f01b9


Actual results:

Browser crashes


Expected results:

Valid rendered page
(Reporter)

Updated

3 years ago
Summary: Browser crashes on https://mttmarket.com/packets/item/5635fc6261ccb60cf65f01b9 → Browser crashes on MttMarket website
(Reporter)

Comment 1

3 years ago
You have to be logged in to witness a crash:

login: tester@test.ru
password: 123123
Hi Konstantin, can you please provide the operating system and version and Firefox version with which you see the issue?

Does this also happen if all plugins are disabled?

Please submit a crash report and paste the url to it here. See https://support.mozilla.org/en-US/kb/mozillacrashreporter#w_viewing-crash-reports how to get it.

Thank you.
Flags: needinfo?(ostronom)
Hi, 

I tested this on Win 10 64x with Firefox Nightly 45.0a1 (2015-11-08).
I can't reproduce this bug. 
Konstantin please try to download the latest nightly from here: https://nightly.mozilla.org/  and try to reproduce the problem.
Hi, 

I tested this on Win 10 64x with Firefox Nightly 45.0a1 (2015-11-08).
I can't reproduce this bug. 
Konstantin please try to download the latest nightly from here: https://nightly.mozilla.org/  and try to reproduce the problem.

Comment 5

3 years ago
¡Hola Konstantin!

Please provide the crash ID(s) for this issue.

See https://support.mozilla.org/en-US/kb/firefox-crashes-troubleshoot-prevent-and-get-help#w_get-help-fixing-this-crash

¡Gracias!
Alex
Component: Untriaged → General
Whiteboard: [bugday-20151109][closeme-20151123]
Base of lack of information from the reporter this bug will have the Status: Resolved as incomplete.
If you want to add more info that can help to understand this bug and provide crash id from about:crashes, please reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE

Comment 7

3 years ago
Hello,

I've tested it on Windows 8.1 
Nightly 45.0a1 (2015-11-24)

Not reproduced.
You need to log in before you can comment on or make changes to this bug.