Closed Bug 1221063 Opened 6 years ago Closed 6 years ago

Can not view source with e10s (TypeError: contentWindow is null)

Categories

(Toolkit :: View Source, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1165309

People

(Reporter: freddy, Unassigned)

Details

STR:

1) go to http://example.com
2) press ctrl+u (or go through tools, developer tools, page source)
3) a new blank tab is opened

What instead should happen in step 3 is that it opens view-source:http://example.com.

Browser console shows this error:
> TypeError: contentWindow is null
linking to viewSource-content.js line 277, column 11.
Do you have dom.ipc.processCount > 1?
Flags: needinfo?(fbraun)
Oh. yes.
Flags: needinfo?(fbraun)
We hope to support this case eventually!
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1165309
You need to log in before you can comment on or make changes to this bug.