Closed Bug 122109 Opened 18 years ago Closed 18 years ago

No-glyph box displayed for newline in the middle of an abbr title (should be space)

Categories

(SeaMonkey :: UI Design, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 67127

People

(Reporter: zwol, Assigned: hewitt)

References

()

Details

This is a direct quote from the HTML source of the referenced page:

&copy;1997-1999 <a href="http://www.w3.org/"><abbr title="World Wide Web 
Consortium">W3C</abbr></a><sup>&reg;</sup> (<a href="
http://www.lcs.mit.edu/"><abbr title="Massachusetts Institute of
Technology">MIT</abbr></a>

Please note the newlines in the middle of the TITLE attributes for the
ABBR tags, and the trailing space after "Web".

The tooltips displayed for these ABBRs read

    World Wide Web Consortium

    Massachusetts Institute ofTechnology

Note the no-glyph boxes.

Please change the browser so that newline is considered equivalent to
space and trailing space is ignored in this context.
->hewitt
Assignee: trudelle → hewitt
Related: bug 47078



*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.