visual bug in Youtube since version 42

RESOLVED DUPLICATE of bug 1221840

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1221840
3 years ago
2 years ago

People

(Reporter: Julien L., Unassigned)

Tracking

({regression})

42 Branch
All
Windows 8.1
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

3 years ago
Created attachment 8682553 [details]
youtube_window_ff_42.JPG

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

I simply upgraded Firefox 32-bit to version 42.
Then I went to https://www.youtube.com/  and started watching a video.



Actual results:

I saw a black line on the video (see the two screenshots attached).
It appears on all the youtube videos only when the controls are visible.


Expected results:

I should see videos without a black line like with firefox 41.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 8.1
Hardware: Unspecified → All
(Reporter)

Comment 1

3 years ago
Created attachment 8682555 [details]
youtube_fullscreen_ff_42.jpg
(Reporter)

Comment 2

3 years ago
Created attachment 8682556 [details]
youtube_window_ff_42.JPG
Attachment #8682553 - Attachment is obsolete: true

Comment 3

3 years ago
looks like Bug 1211264

Updated

3 years ago
Duplicate of this bug: 1221840

Comment 5

3 years ago
I dupe this bug has the other has provided some details about his graphics.
Component: Untriaged → Audio/Video: Playback
Keywords: regression
Product: Firefox → Core

Comment 6

3 years ago
(forget my previous comment)

Gráficos
Asynchronous Pan/Zoom	ninguna
Descripción del adaptador	ATI Radeon HD 4600 Series (Microsoft Corporation - WDDM v1.1)
Direct2D habilitado	true
DirectWrite habilitado	true (6.3.9600.17999)
Drivers del adaptador	aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
Fecha del driver	6-20-2012
GPU #2 Activa	false
ID de dispositivo	0x9490
ID de fabricante	0x1002
ID de subsistema	20091787
Procesador WebGL	Google Inc. -- ANGLE (ATI Radeon HD 4600 Series (Microsoft Corporation - WDDM v1.1) Direct3D11 vs_4_1 ps_4_1)
RAM del adaptador	1024
Soporta decodificación H264 por Hardware	true
Ventanas con aceleración gráfica	1/1 Direct3D 11 (OMTC)
Versión del driver	8.97.10.6
windowLayerManagerRemote	true
AzureCanvasBackend	direct2d 1.1
AzureContentBackend	direct2d 1.1
AzureFallbackCanvasBackend	cairo
AzureSkiaAccelerated	0

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1221840

Comment 8

3 years ago
(sorry duplication,  @Julien, @Loic)
You need to log in before you can comment on or make changes to this bug.