sidebar shows up almost empty

VERIFIED DUPLICATE of bug 122027

Status

VERIFIED DUPLICATE of bug 122027
17 years ago
9 years ago

People

(Reporter: bugzilla, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.8+) Gecko/20020127
BuildID:    2002012708

installed this new nightly, and then the side-bar showed up empty. there is a
'sidebar' text, 'tabs' button and an X, however, the menu under 'tabs' displayes
only 'customize sidebar' and 'sidebar-directory', and a 'search' tab, nothing
more. i distinctly remember deselecting that, however.

choosing 'customize', there are no tabs available, not even search-tab.

tried with a new profile, does not help. there is a 'what's related' tab then,
no search.

Reproducible: Always

Comment 1

17 years ago
dup of bug 122027
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 122027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
You need to log in before you can comment on or make changes to this bug.