Shift TRY load from b-2008-ix to y-2008-spot

RESOLVED DUPLICATE of bug 1221197

Status

Infrastructure & Operations
RelOps
RESOLVED DUPLICATE of bug 1221197
2 years ago
2 years ago

People

(Reporter: grenade, Assigned: grenade)

Tracking

Details

(Assignee)

Description

2 years ago
Over the next few hours (2015-11-03 09:30 PT onward) we'll be shifting TRY load from b-2008-ix instances to y-2008-spot instances in EC2. If you experience problems with your Windows TRY builds, please ping markco or grenade in #releng

This bug will track the running and paused instances.

IX instances will only be disabled in SlaveAlloc and can be re-enabled if we run into problems.

Similarly spot instances can be easily disabled in SlaveAlloc if they are causing problems.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1221197
You need to log in before you can comment on or make changes to this bug.