The new options "Tab" does not remember the page i left it on (ex. advanced>network) so I cannot quickly turn off/on my proxy.

RESOLVED DUPLICATE of bug 1012368

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1012368
2 years ago
2 years ago

People

(Reporter: Vali, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Press tools > options press advanced. close the tab


Actual results:

Open the options tab again and it will reset back to the "general" tab


Expected results:

It should have stayed on the advanced tab
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Preferences
Resolution: --- → DUPLICATE
Duplicate of bug: 1012368
You need to log in before you can comment on or make changes to this bug.