Closed Bug 12212 Opened 21 years ago Closed 21 years ago

drop down buttons such as editor's bg color buttons don't work

Categories

(Core :: DOM: Editor, defect, P3)

x86
All
defect

Tracking

()

VERIFIED DUPLICATE of bug 11304

People

(Reporter: jay, Assigned: buster)

Details

this is a regression from yesterday's build.  in the editor, you can no longer
change the color of the text or the background.

Build Tested:
Win98 1999082008

Note: This needs to be tested on Mac and Linux when the builds are made
available.
could you be a bit more specific about "doesn't work?"  Do you get an error?
Does anything at all happen, or is it a total no-op?  Did you try via toolbar
and menu item, and if so does it have the same lack-of-effect?  Thanks!
OS: Windows 98 → All
Using the toolbar buttons, the list of colors does not open...i get "***creating
XUL popup at 4 24" in the console.  I can however change text/backgroung colors
through the "Format" menu item.

Other builds tested:
Linux 1999082013
Summary: changing text or background color does not work → drop down buttons such as editor's bg color buttons don't work
Target Milestone: M10
that makes much more sense. changing summary.
simon, kathy, this sounds to me like it's an xp toolkit problem, not an editor
problem.  Do you know who to assign this to?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Hyatt intentionally broke them while he is rewriting them.  Marking this as a
duplicate of his existing bug.


*** This bug has been marked as a duplicate of 11304 ***
Status: RESOLVED → VERIFIED
verified in 8/20 build.
You need to log in before you can comment on or make changes to this bug.