CLOBBER required for idl change in bug 1220007

REOPENED
Unassigned

Status

REOPENED
3 years ago
8 months ago

People

(Reporter: bkelly, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
For some reason I don't understand I had to CLOBBER in bug 1220007.  The patches originally built fine on m-c and m-i, but then got backed out because of bustage on b2g-inbound.  Looking at the bustage it appeared the .idl was not regenerated into .h files.

I changed the IID of the interface in the .idl, so I'm not sure why this happened.

Comment 1

3 years ago
Since the changed IDL file has multiple interfaces, I'm going to say this is a dupe of bug 1171721.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171721

Comment 2

3 years ago
Damn jet lag. This is the build system, not hg.mozilla.org hooks.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

3 years ago
Blocks: 941904

Updated

8 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.