applet loads but text on button and in entry-fields is invisible

RESOLVED DUPLICATE of bug 113815

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 113815
16 years ago
7 years ago

People

(Reporter: klaus mader-amort, Assigned: Joe Chou)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226
BuildID:    2001122617

choosing the site the applet loads but the text on buttons and in entry-fields
is not visible. thats the same when i get logged in. then even the labels to
entry-fields are not visible.

by the way: netscape 6.2 crashes at that point

Reproducible: Always
Steps to Reproduce:
1.call https://banking.lbbw.de
2.an wait to see
3.you cant see any entries in fields and labels on buttons
4.netscape 6.2 crasches in that state

Actual Results:  nothing special. the application operates but i can not use it
with no output and no chance to navigate

Expected Results:  mozilla should do what netscape 4.7 + 4.8 are dooing: showing
the applet gui in correct way

Comment 1

16 years ago
Works for me 2002012605-0.9.8/WinNT4. Java version I have here is 1.3.0.01.

Reporter: try a more recent build?

(Eww, what an icky way of doing a bank site.)

Comment 2

16 years ago
wfm using build 2002012608 on Win2k + JRE 1.3.1_02.
Assignee: idk → joe.chou
Component: Java-Implemented Plugins → OJI
Keywords: crash
QA Contact: avm → pmac

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 113815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.