Status

()

defect
P1
major
VERIFIED WORKSFORME
20 years ago
5 months ago

People

(Reporter: cpratt, Assigned: saari)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Build ID: 1999082008
Platform: Mac OS 8.6 (works OK for me on Win32)

To reproduce:
- Launch apprunner
- Copy the Location: of this Bugzilla bug report
- Click into the Location: control in Apprunner
- Press Command-V to paste
- Open Note Pad; press Command-V to paste

Result: Nothing is pasted in Apprunner, but it works fine in Note Pad.

Expected result: The URL is pasted into Apprunner's Location: control.
QA Contact: janc → elig
This looks like it was assigned to the wrong folks, as far as I can tell. It
would have been nice to know about a month ago.
Assignee: joki → saari
Probably true.  I'll heave it towards saari as he knows both key mapping and
mac stuff and see what he can do with it.
Status: NEW → ASSIGNED
Priority: P3 → P1
Target Milestone: M11
Blocks: 13873
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Works for me with a build from this evening
No longer blocks: 13873
Status: RESOLVED → VERIFIED
Verifying as WORKSFORME (more likely, fixed) using 1999102215 build.
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.