Closed Bug 1221456 Opened 4 years ago Closed 4 years ago

Add -wd4819 to avoid non-ASCII warning

Categories

(Firefox Build System :: General, defect)

Unspecified
Windows
defect
Not set

Tracking

(firefox45 fixed)

RESOLVED FIXED
mozilla45
Tracking Status
firefox45 --- fixed

People

(Reporter: m_kato, Assigned: m_kato)

References

Details

Attachments

(1 file)

By bug 826611, $(SRCDIR)/configure.in sets -wd4819.  But this isn't js/src/configure.in.

Now, js/public/Data.h has non-ASCII comment.  So I want to add it to js/src too.
Same fix of bug 826611
Attachment #8682969 - Flags: review?(ted)
Maybe we should have fixed bug 1218254 similarly.
Attachment #8682969 - Flags: review?(ted) → review+
Duplicate of this bug: 1221096
https://hg.mozilla.org/mozilla-central/rev/0efa3517aff2
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla45
Depends on: 1313280
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.