[GTK+3] Download progress bar has a weird spinner in it

RESOLVED DUPLICATE of bug 1218008

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1218008
2 years ago
2 years ago

People

(Reporter: nagisa, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8683039 [details]
Screenshot

This spinner is not animated and is centered to the filled (blue) portion of the progress bar.
(Reporter)

Updated

2 years ago
Blocks: 627699
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1189189
Let's keep this report separate from bug 1189189 because I suspect the cause is different, but I think it should be fixed through changes in bug 1218008.
Duplicate of bug: 1218008
You need to log in before you can comment on or make changes to this bug.