"Import from Android" option is missing in "Advanced" submenu on tablet

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: TeoVermesan, Assigned: Margaret)

Tracking

45 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox45 affected)

Details

(Reporter)

Description

3 years ago
Steps to reproduce:
Device: Nexus 9 (Android 6.0)

Steps to reproduce:
1. Go to Menu -> Settings -> Advanced

Expected results:
- "Import from Android" option should be listed above "Download updates automatically".

Actual results:
- "Import from Android" option is not displayed.
(Reporter)

Updated

3 years ago
Blocks: 1216257
(Assignee)

Comment 1

3 years ago
Ah, the issue here is that we disabled "Import from Android" on Android 6.0 in bug 1183559.

Can you test on a device running an older version of Android to see if this appears? (I only have Android 6.0 devices with me right now)
Flags: needinfo?(teodora.vermesan)
(Reporter)

Comment 2

3 years ago
Tested using Sony Xperia (Android 5.0.2), "Import from Android" options is displayed in the "Advanced" submenu.
Flags: needinfo?(teodora.vermesan)
(Assignee)

Comment 3

3 years ago
I'm going to close this out then, since I think this is just the outcome of bug 1183559.
Blocks: 1183559
No longer blocks: 1216257
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.