Add input and output device enumeration to cubeb

RESOLVED DUPLICATE of bug 1225703

Status

()

RESOLVED DUPLICATE of bug 1225703
3 years ago
3 years ago

People

(Reporter: padenot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
This has been merged into cubeb, this bug is about updating our copy of cubeb.

https://github.com/kinetiknz/cubeb/commit/2d3321c3f9d4fffa6061ee565882b766d733641b
(Reporter)

Updated

3 years ago
Blocks: 1142613
Component: Audio/Video: MediaStreamGraph → Audio/Video: cubeb
(In reply to Paul Adenot (:padenot) from comment #0)
> This has been merged into cubeb, this bug is about updating our copy of
> cubeb.

Bug 1225703 updated in-tree libcubeb including Haakon's enumeration changes, so I'll mark this as a dupe of that bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1225703
You need to log in before you can comment on or make changes to this bug.