Remove obsolete images from zamboni's repository

VERIFIED FIXED in 2015-11-17

Status

Marketplace
Code Quality
P5
normal
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: mat, Assigned: mat)

Tracking

Avenir
2015-11-17
Points:
---

Details

(Assignee)

Description

2 years ago
We've got a ton of unused, obsolete images in zamboni. Let's do some cleaning.
(Assignee)

Updated

2 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

2 years ago
Fixed in https://github.com/mozilla/zamboni/commit/0d4d7888e62061296acfcaa7e1b2e31c089b4717

QA:
- Browse around the site making sure there are no missing images or broken styles.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2015-11-17

Comment 2

2 years ago
Verified as fixed in FF45 (Win7) .
We haven't found any regression from this bug.
Closing bug.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1025282
You need to log in before you can comment on or make changes to this bug.