Long load times in Snippets module (production and development)

RESOLVED DUPLICATE of bug 1220585

Status

Infrastructure & Operations Graveyard
WebOps: Engagement
RESOLVED DUPLICATE of bug 1220585
3 years ago
2 years ago

People

(Reporter: ckprice, Unassigned)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/2113] )

Attachments

(1 attachment)

STR

1. Log into the snippets administrator on production[0]
2. Make sure you're on the 'Base' page[1]
3. Click on "Snippets"
4. *Wait a pretty long time* See the snippets listing page
5. Click on a snippet
6. *Wait a pretty long time*

Wait times at 4 and 6 are pretty long, and making it tough to get work done.

NOTE:

- Front end (about:home) doesn't seem to be affected.
- Other pages within the admin don't seem to be affected (e.g. Snippet Templates, Client Match Rules)
- Pretty much the same symptoms on development[2]


[0]https://snippets.mozilla.com/admin/
[1]http://cl.ly/image/2l0j233u2s2q
[2]https://snippets.allizom.org/admin/

Updated

3 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/2113]
Created attachment 8683435 [details]
DevTools Network screenshot

Comment 2

3 years ago
This is a side effect of the PHX1 exit. Unfortunately WebOps thought would fix this.. brought down snippets. See bug 1220585 for more details.

I realize this is a bummer.... but we need to wait until change freeze is over on the 11th to resolve.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1220585
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.