Display anchor text distinctly from regular text

VERIFIED DUPLICATE of bug 108196

Status

VERIFIED DUPLICATE of bug 108196
17 years ago
14 years ago

People

(Reporter: bugmail, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.7+)
Gecko/20020125
BuildID:    2002012503

Text that has been converted to an anchor using the "Insert/Link..." command
dooes not display any differently from normal text.

That is, it is not displayed in a different color or underlined.

Reproducible: Always
Steps to Reproduce:
1. Compose a new message
2. Type "foo" and select it
3. Choose "Insert/Link..." and enter a Link Location value.
4. Click "OK."

Actual Results:  The text was anchored, but there is no visual indication that
this is the case.

Expected Results:  The text should now display in a manner distinct from regular
text.

This is related to bug 57757, but is of more immediate priority.

(This may be a duplicate, but I couldn't find it.)

Comment 1

17 years ago



*** This bug has been marked as a duplicate of 108196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.