Click an HTTP URL in Microsoft Outlook - launches new Mozilla window AND IE!!!

VERIFIED DUPLICATE of bug 59078

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 59078
16 years ago
13 years ago

People

(Reporter: manojd, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

My m/c has various versions of Netscape 4, IE 6, Amaya (some version) & Mozilla.
When I installed Mozilla some months back, it had asked me if I would like like
it to register itself with Windows to handle all file & protocols it knows
about. I had said no. So whenever I clicked an HTTP URL in my Microsoft Outlook
mail client, Netscape was launched rather than Mozilla.

Recently, I went to Mozilla Edit->Preferences->Advanced->System. And asked it to
handle HTTP URLs. Since then, whenever I click a URL in mail client, not only is
Mozilla launched, but IE too is simultaneously launched with the same URL!

Also, every URL click launches Mozilla in a new Window. When I had Netscape as
default HTTP handler, the clicked URL would open in last active Nescape window.

Unsetting Mozilla as HTTP handler doesn't help. IE becomes default handler!

Reproducible: Always
Steps to Reproduce:
1. See description above.
2.
3.

Comment 1

16 years ago
I believe this is bug 59078
If disabling DDE fixes the problem, I'd say it's a dupe.

Comment 2

16 years ago
->law
Assignee: trudelle → law
(Assignee)

Comment 3

16 years ago
I concur with WD.  Just happens that one of the windows is IE in this case.

*** This bug has been marked as a duplicate of 59078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.