All users were logged out of Bugzilla on October 13th, 2018

Folder window: root container is not set to the folder (was Manage bookmarks function "new folder" misplaces the new folder)

RESOLVED FIXED in mozilla1.2alpha

Status

RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: Hans.A.Rosbach, Assigned: p_ch)

Tracking

Trunk
mozilla1.2alpha

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Use manage bookmarks
Open one of the existing folders in a new window
  At this point you have two bookmarks windows (global and local)
Make a new folder in the local window
The new folder is created at the end of the global folder
Hans, what build are you using?
(Reporter)

Comment 2

17 years ago
I'm using 2002012708.  (Left that out when I saw that that was among the
information the bug page told me was included - I actually deleted it.  You
might want to update that information.)
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All
Hardware: PC → All
Yeah... that happens fairly often (the useragent thing).

I can reproduce this on build 2002-01-29 on Linux.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.2

Comment 4

17 years ago
I can reproduce on 2002-04-29-08-1.0.0 on Win XP Pro. JA constantly.
Keywords: nsbeta1

Comment 5

17 years ago
Nav triage team: nsbeta1-
Keywords: nsbeta1 → nsbeta1-
(Assignee)

Comment 6

17 years ago
updating summary
Summary: Manage bookmarks function "new folder" misplaces the new folder → Folder window: root container is not set to the folder (was Manage bookmarks function "new folder" misplaces the new folder)
(Assignee)

Comment 7

17 years ago
*** Bug 135592 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 8

16 years ago
taking
Assignee: ben → chanial
Status: ASSIGNED → NEW
Depends on: 160019

Comment 9

16 years ago
Has this been fixed by the landing of the fix for bug 196756?

Comment 10

16 years ago
Yes.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.