All users were logged out of Bugzilla on October 13th, 2018

Glitch new tab with a tile and a site is loading

RESOLVED DUPLICATE of bug 1231120

Status

()

RESOLVED DUPLICATE of bug 1231120
3 years ago
3 years ago

People

(Reporter: 21Naown, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
- about:newtab ;
- Click on a tile ;
- 00:04 to 00:06, see the glitch, tile's UI is flashing ;
- I have this glitch especially with big websites/many domains names called on the website/poor connection (?).
-> The last point is only assumptions, I don't know how it produces itself.

Video to illustrate: https://youtu.be/0Z2fVWvW5sg

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231120
You need to log in before you can comment on or make changes to this bug.