Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: DonB, Unassigned)

Tracking

42 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

After updating to 42.0, opened 10 web pages in 10 tabs, waited about 10 minutes.  All pages were part of www.wunderground.com or www.nws.noaa.gov.




Actual results:

Firefox 42.0 using 75% of dual core CPU, responds very slowly when clicking on a tab.

Removed and re-installed Firefox 42.0 -- same problem.

Removed 42.0, installed 41.0.2 -- problem gone.


Expected results:

Should have performed similar to previous version (41.0.2) -- CPU usage of 4% to 40%, responds reasonably when clicking on a tab.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows XP
Hardware: Unspecified → x86
DonB, please can you confirm whether this issue is still reproducible when you start Firefox with a new profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(donb.home)
(Reporter)

Comment 2

2 years ago
(In reply to Simona B from comment #1)
> DonB, please can you confirm whether this issue is still reproducible when
> you start Firefox with a new profile?
> https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles

Hi Simona, I received your request.  I will re-upgrade to 42.0 and give it a try.  Thanks, donB
Flags: needinfo?(donb.home)
(Reporter)

Updated

2 years ago
Flags: needinfo?(donb.home)
Component: Untriaged → Tabbed Browser
DonB, do you have updates?
(Reporter)

Comment 4

2 years ago
(In reply to Simona B from comment #3)
> DonB, do you have updates?

Sorry for delay in responding (I was spending a LOT of time at hospice where a long-time neighbor and friend was spending his last few days).

I re-updated to 42.0 and tried to re-produce the problem both with a new profile and with the old profile.  Using the exact same 10 URLs in the same sequence of tabs, I was NOT able to reproduce the problem with EITHER profile.  One of the websites (www.nws.noaa.gov) has revised some of its pages in the interim.

I now suspect that the problem was a faulty script (from one of the revised web pages) that bothered 42.0 more than it bothered 41.0.2.

I have now been running 42.0 (with the problem-inducing tabs always open) for 48 hours with NO problems.  Unless somebody else has also experienced this problem, I think it should closed.
(Reporter)

Comment 5

2 years ago
(In reply to Simona B from comment #3)
> DonB, do you have updates?

Thank you, Simona.
Flags: needinfo?(donb.home)
Based on Comment 4, I'm setting the resolution of this bug to Resolved Worksforme. Thank you DonB  for taking the time to investigate this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.