MSE and MSE & WEbM VP9 aren't enabled in Linux 64 bits

RESOLVED DUPLICATE of bug 1233970

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1233970
2 years ago
2 years ago

People

(Reporter: Roque, Unassigned)

Tracking

({html5})

42 Branch
x86_64
Linux
html5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151030084315

Steps to reproduce:

Although Version 42 notes said both should be enabled, they aren't in two computers with Ubuntu I have tested.


Actual results:

Youtube videos play in Flash, and if you enable HTML5 its poor and only in 360p and 720p .


Expected results:

They should be enabled, in About:Config if you enable both of them they works excellent.
(Reporter)

Updated

2 years ago
Component: Untriaged → General
Keywords: html5
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Comment 1

2 years ago
I also see media.mediasource.enabled -> false in Firefox 42, using the firefox package in Ubuntu 15.10 64-bit.  Videos were playing in 360p instead of 4K.

Updated

2 years ago
Component: General → Audio/Video: Playback
Product: Firefox → Core
It's enabled in 43. If you still only get 360p, blame YouTube.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1233970
Note that if you change the user agent to report version 44 everything will work as you expect.
You need to log in before you can comment on or make changes to this bug.