Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 1422979
4 years ago
2 years ago

People

(Reporter: njn, Assigned: njn)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Assignee

Description

4 years ago
BMP Suite is a suite of BMP test images. We recently added v2.3 to the codebase. Six days ago v2.4 was released. (v2.3 was over two years old, so it's not like updates are all that frequent.) We should update to v2.4.

I've looked at v2.4 and we do well. We aren't doing anything obviously wrong in any of the new test images, though there are one or two that we reject that we could arguably accept. But any changes to the decoder itself are likely to be small.
Keywords: feature
Whiteboard: [gfx-noted]
Assignee

Comment 1

3 years ago
BMP Suite is now up to version 2.5.
Summary: Upgrade BMP Suite to 2.4 → Upgrade BMP Suite to 2.5

Updated

2 years ago
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1422979
You need to log in before you can comment on or make changes to this bug.