API to support Pseudo Voice Call in HFP 1.6

RESOLVED DUPLICATE of bug 1091417

Status

Firefox OS
Bluetooth
RESOLVED DUPLICATE of bug 1091417
3 years ago
3 years ago

People

(Reporter: youngjin.lee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Hi,

Term is mismatched in VZW BT Req.
In VZW BT Req, Pseudo Voice Call term is using. (not Virtual Call)
So VZW BT SME is responsed as below.

============================================================================
VZW BT SME confirms that the virtual call is not in the VZW requirement
============================================================================

Accodingly, please implement sending virtual phone state.
Detail contents is belong in VZW BT Req (Reqs-Bluetooth.doc) "5.1.21.1 Pseudo Voice Call Audio".

Thanks
(Reporter)

Updated

3 years ago
Whiteboard: [red-tai]
(Reporter)

Updated

3 years ago
Blocks: 1142877

Comment 1

3 years ago
Dear Mozilla,

Please check this problem ASAP.
Let me know the schedule of pseudo voice call implementation.

Thanks.
Flags: needinfo?(whuang)
Per resource prioritization, we're not scheduling pseudo voice call impl.
Flags: needinfo?(whuang)

Updated

3 years ago
Blocks: 879196

Updated

3 years ago
No longer blocks: 1142877

Updated

3 years ago
Whiteboard: [red-tai]

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1091417
You need to log in before you can comment on or make changes to this bug.