If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[TV Browser] Icon is not localized when showing your bookmarks

VERIFIED DUPLICATE of bug 1222332

Status

Firefox OS
Gaia::TV::Browser
P1
normal
VERIFIED DUPLICATE of bug 1222332
2 years ago
2 years ago

People

(Reporter: cynthiatang, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.5 verified, b2g-master verified)

Details

(Whiteboard: [ft:conndevices])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8684044 [details]
Screen shot

Commit 1fb7e4b7904d577a1859b91269a85b363ddc2836
Merge: 079ead4 dd4a903
Author: gasolin <gasolin@gmail.com>
Date:   Fri Nov 6 10:30:49 2015 +0800

STR:
 1. Launch Browser
 2. Add a site to your bookmark list
 3. Press show your bookmarks

Actual Result:
 - Icon is not localized and is still visible to screen reader. Please add data-|10n-id or aria-label for localization or use aria-hiddento hide the icon from screen reader
 - Please see the attachment

Expected Result:
 - No error
(Reporter)

Updated

2 years ago
QA Whiteboard: [COM=TV Firefox Account]

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1222332
(Reporter)

Comment 2

2 years ago
Verified on

Branch master
commit ff662257263e9d71f8202d9d61a1b2035944e346
Merge: af7fe55 ae5cbee
Author: Johan Lorenzo <jlorenzo@mozilla.com>
Date:   Fri Dec 4 12:26:37 2015 +0100

Branch v2.5
commit 2d54c29f429bed790b5d8284633812dc2b782518
Author: Fischer.json <foxbrush@Fischerjsons-MacBook-Pro.local>
Date:   Mon Nov 30 15:06:13 2015 +0800
Status: RESOLVED → VERIFIED
status-b2g-v2.5: --- → verified
status-b2g-master: --- → verified
You need to log in before you can comment on or make changes to this bug.