Closed Bug 1222332 Opened 6 years ago Closed 6 years ago

Remove gaia-icons from tv browser

Categories

(Firefox OS Graveyard :: Gaia::TV::Browser, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v2.5 fixed)

VERIFIED FIXED
Tracking Status
b2g-v2.5 --- fixed

People

(Reporter: yifan, Assigned: yifan)

References

Details

(Whiteboard: [ft:conndevices][partner-cherry-pick] )

Attachments

(1 file)

No description provided.
Assignee: nobody → yliao
Attachment #8684047 - Flags: review?(dhuang)
No longer depends on: 1220078
Comment on attachment 8684047 [details] [review]
[gaia] begeeben:1222332_remove_gaia_icons > mozilla-b2g:master

Look good to me! Thanks for the effort!
Attachment #8684047 - Flags: review?(dhuang) → review+
https://github.com/mozilla-b2g/gaia/commit/14bbcd03f3ff54bad0e8cbfb2e1090546de1ecd8
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Comment on attachment 8684047 [details] [review]
[gaia] begeeben:1222332_remove_gaia_icons > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): 1218314
[User impact] if declined: Severe visual glitches
[Testing completed]: https://treeherder.mozilla.org/#/jobs?repo=gaia&revision=8ec9161fd5f1022f69d35063a2ad62573c9fa3c2
[Risk to taking this patch] (and alternatives if risky): none
[String changes made]: none
Attachment #8684047 - Flags: approval-gaia-v2.5?
Duplicate of this bug: 1222330
Comment on attachment 8684047 [details] [review]
[gaia] begeeben:1222332_remove_gaia_icons > mozilla-b2g:master

Approved for 2.5 uplift. 

Thanks
Attachment #8684047 - Flags: approval-gaia-v2.5? → approval-gaia-v2.5+
Whiteboard: [ft:conndevices] → [ft:conndevices][partner-cherry-pick]
Hi, this cause conflicts moving to 2.5, could you create a PR request for 2.5 thanks!
Flags: needinfo?(yliao)
Flags: needinfo?(yliao)
Depends on: 1218314
(In reply to Carsten Book [:Tomcat] from comment #7)
> Hi, this cause conflicts moving to 2.5, could you create a PR request for
> 2.5 thanks!

hi, this still cause conflicts during cherry pick for 2.5 

Tomcats-MacBook-Pro-2:gaia Tomcat$ git cherry-pick 8ec9161fd5f1022f69d35063a2ad62573c9fa3c2
error: could not apply 8ec9161... Bug 1222332 - Remove gaia-icons from tv browser
hint: after resolving the conflicts, mark the corrected paths
hint: with 'git add <paths>' or 'git rm <paths>'

can you take a look and provide a 2.5 PR request thanks!
Flags: needinfo?(yliao)
Have you merged bug 1218314 ? As I stated in https://bugzilla.mozilla.org/show_bug.cgi?id=1218314#c13 please merge that one first and it should just work.
Flags: needinfo?(yliao)
Verified on:

Branch v2.5
Commit 93b8bf2de3258c25199d97036c50a87667059148
Author: yifan <yliao@mozilla.com>
Date:   Fri Nov 6 14:25:58 2015 +0800

Branch: master
Commit 7538cc11df132760010545f54379234a1862a8ae
Merge: 2e5f63b 43f67ab
Author: Ricky Chien <rickychien@users.noreply.github.com>
Date:   Wed Nov 25 18:38:29 2015 +0800
Status: RESOLVED → VERIFIED
QA Whiteboard: [COM=TV Firefox Account]
You need to log in before you can comment on or make changes to this bug.