[RFE] Ability to copy one or more selected rows to clipboard/selection

RESOLVED DUPLICATE of bug 69295

Status

SeaMonkey
Page Info
--
enhancement
RESOLVED DUPLICATE of bug 69295
16 years ago
13 years ago

People

(Reporter: Malx, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Copy one or more selected rows to clipboard/selection
 (mainly URLs and Data fields)

 If you'll look at info for the URL, you whould see there meta
description/keywords which are longer then screen size, so one even can't read
it all.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 69295 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.