If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

A popping sound when mute audio/video

RESOLVED WORKSFORME

Status

()

Core
Audio/Video: Playback
P2
normal
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({qawanted})

Trunk
qawanted
Points:
---

Firefox Tracking Flags

(firefox42 affected, firefox43 affected, firefox44 affected, firefox45 affected)

Details

(Whiteboard: [dupe me])

(Reporter)

Description

2 years ago
It's a very annoying

Steps to reproduce:
1. Open any video/audio (any html5 and flash)
   e.g,  https://dl.dropboxusercontent.com/s/k3i4yuc7j3s93hb/bug%20audio%20box%20shadow%20-%20donut%20quest.mp3?dl=0
         http://edition.cnn.com/2014/11/23/showbiz/music/katy-perry-super-bowl/index.html?hpt=en_bn1
2. Mute using tab-audio-icon

Actual Results:
I hear a popping sound when mute or pause audio/video
Priority: -- → P2
I doesn't hear any popping sound in latest nightly build.
Keywords: qawanted
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.