Closed Bug 1222489 Opened 4 years ago Closed 3 years ago

Copy/Paste in the addressbook contact

Categories

(Thunderbird :: Address Book, defect)

38 Branch
All
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96968

People

(Reporter: adam.nevert, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

I'd like to be able to copy/paste user information in the contact information area and in particular the phone number.
Works fine on windows.
Do you still see this problem?
Flags: needinfo?(adam.nevert)
Whiteboard: [closeme 2016-01-25]
(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #1)
> Works fine on windows.
> Do you still see this problem?

Hello Wayne,

On linux I'm using thunderbird 38.4.0 and I still can't copy/paste user information in my address book.
There were improvements in the latest version on this ?

Thanks
Flags: needinfo?(adam.nevert)
OS: Unspecified → Linux
Hardware: Unspecified → All
Whiteboard: [closeme 2016-01-25]
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
You need to log in before you can comment on or make changes to this bug.