mozilla crashes with javascript enabled

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Arnost Valicek, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla crashes (SIGSEGV) when accesing page http://www.reflex.cz

It crashes only with JavaScript enabled. When disabled, it works fine
(disabled in preferences: Edit->Preferences->Advanced->Scripts&Windows)

If it will not crash (maybe they change this page),you can try mirror at
http://www.ascs.muni.cz/~arnost/reflex_mirror/www.reflex.cz/

I use Mozilla0.9.7, build 2001122617, RedHat Linux 7.1

-- 
Arnost Valicek <xvalicek@fi.muni.cz>
worksforme, linux build from 2001-01-28 morning.  No crash.
wfm with win2k build 20020128..

Comment 3

17 years ago
Reassigning to Browser-General until we can get a stack trace; 
this is not likely to be a JS Engine bug.

Assignee: rogerl → asa
Component: JavaScript Engine → Browser-General
QA Contact: pschwartau → doronr

Comment 4

17 years ago
Actually, I'm going to mark this as WORKSFORME, since I'm also having
no problems loading either the site or the mirror-site using a Mozilla
debug build from 2002-01-28

Arnost, I notice your build is from 2001122617. Could you try the site
with a new build and see if you still crash? If you don't crash, you
can mark this bug "Verified". If you do crash, you can reopen the bug;
thanks - 

P.S. - it would be good if you had a build that included the
"Talkback" feature. That way, if you crash, you can write down the
Talkback incident number, and post it to this bug. Then we can look
up the stack trace for the crash -
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.