Fields in login form on jackthreads.com do not focus

VERIFIED DUPLICATE of bug 1208673

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 1208673
2 years ago
2 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

({regression})

43 Branch
regression
Points:
---

Firefox Tracking Flags

(firefox43 unaffected, firefox44- unaffected, firefox45 unaffected, firefox46 fixed)

Details

(Reporter)

Description

2 years ago
For some reason on my current Nightly profile I cannot focus the username and password fields in the login form on jackthreads.com. I am able to focus the fields in a new Nightly profile and Chrome. I tried switching off e10s, apz, and restarting with add-ons disabled but that didn't help.

I noticed in Web Console I get the following message:
Found hi-entropy localStorage:  123.79649117760036  bits "https://www.google.ca/ads/user-lists/1009830539/?fmt=1&num=1&cv=8&frm=2&url=https%3A//signup.jackthreads.com/campaigns/iframe/229%3Fdestination%3Dhttps%253A%252F%252Fwww.jackthreads.com%252Fca%252F%26_ga%3D1.205327504.1082921656.1440083100&ref=https%3A//www.jackthreads.com/ca/&random=4204664337&ipr=y" og-up-5081786_upccb

I do not get this message in the same Nightly using a different profile.
(Reporter)

Comment 1

2 years ago
Sorry, forgot steps to reproduce:
1) Load https://www.jackthreads.com/
2) If a login overlay does not appear then click the account button (3rd from the right - looks like a lock over a head shot)
3) Click the Log In tab on the overlay once it appears
4) Click on or tab to the Email or Password fields

Expected results:
Fields should focus and accept text entry.

Actual results:
Fields do not focus nor do they accept text entry.
(Reporter)

Comment 2

2 years ago
I just retested this on a brand new profile and it still reproduces so I guess it's not profile related.
(Reporter)

Comment 3

2 years ago
[Tracking Requested - why for this release]: regression may lead to certain web forms being unable to be focused.

Regression Window:
> mozilla-central: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=11dc79e232110ba6de5179e46dfbda77b52a88c3&tochange=4313752f69956ae248bd4e7ff3913c8dd4252698
> mozilla-inbound: https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=7641104770a80015e63597b58cb312fefcbd9ab4&tochange=621ab19e86db28c38bbbf9119fbf6831ea344c54

Blame:
Bug 1097464 - Move preserve-3d handling into the compositor


Thinker Li, can you please look in to this?
status-firefox43: --- → affected
status-firefox44: --- → affected
tracking-firefox43: --- → ?
Component: General → Layout: Form Controls
Depends on: 1097464
Flags: needinfo?(tlee)
Keywords: regression
Product: Firefox → Core
Version: Trunk → 43 Branch
(Reporter)

Comment 4

2 years ago
Changing tracking flag from 43 to 44. 

The relevant code was disabled in Firefox 43 and I've confirmed the current Beta (43b1) does not reproduce this bug. However, Firefox 44 Dev Edition still has it.
status-firefox43: affected → disabled
tracking-firefox43: ? → ---
tracking-firefox44: --- → ?

Comment 5

2 years ago
I think this is a duplication of bug 1208673, and there is already a patch.
If I am wrong, free to undup this bug.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(tlee)
Resolution: --- → DUPLICATE
Duplicate of bug: 1208673

Comment 6

2 years ago
No need to track this bug as it's a dup and bug 1208673 is already tracked for FF44.
tracking-firefox44: ? → -
(Reporter)

Comment 7

2 years ago
Confirmed dupe of bug 1208673 as this bug no longer reproduces since that bug was resolved.
Status: RESOLVED → VERIFIED
status-firefox43: disabled → unaffected
status-firefox44: affected → unaffected
status-firefox45: affected → fixed
status-firefox45: fixed → unaffected
status-firefox46: --- → fixed
You need to log in before you can comment on or make changes to this bug.