emptying trash does not delete folder

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: hpvpp, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151030084315

Steps to reproduce:

placed curson on "inbox" in folder tree
keyed <alt>file>empty trash


Actual results:

trash was emptied
folder under trash was emptied
folder under trash was not deleted


Expected results:

folder under trash should have been deleted

Comment 1

3 years ago
Does it happen with Thunderbird started in safe mode?
Please post a screen shot
Flags: needinfo?(hpvpp)
(Reporter)

Comment 2

3 years ago
do it yourself

Comment 3

3 years ago
Well, I can't reproduce - and you can

Updated

3 years ago
Whiteboard: [closeme 2015-11-24]

Comment 4

3 years ago
(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #1)
> Does it happen with Thunderbird started in safe mode?
> Please post a screen shot

since we cannot reproduce, this is incomplete without the above
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(hpvpp)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-11-24]
You need to log in before you can comment on or make changes to this bug.