Status

SeaMonkey
General
--
blocker
VERIFIED DUPLICATE of bug 122217
17 years ago
14 years ago

People

(Reporter: dougt, Assigned: asa)

Tracking

({smoketest})

Trunk
x86
Windows 2000
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
With today's (01282002) trunk build, I can not save a webpage to disk.

1. Under the File menu, Select "Save Page As".
2. Note nothing happens.
(Reporter)

Comment 1

17 years ago
I am pretty sure that this should be a blocker.
Severity: normal → blocker
Keywords: smoketest

Comment 2

17 years ago
it was..

*** This bug has been marked as a duplicate of 122217 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dupe 

don't file bugs with old build :-)
/me ducks
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.